: som dagene går.. <-- -->

  15-12-2009

Ble litt flau...

      Tastet ned klokken 22:47:26 og lagret under: 
  • Data

Som noen av dere kanskje har fått med dere... er jeg litt over middels interessert i data... og liker å pusle og flikke på ting jeg egentlig ikke trenger å fikle med - på ulike maskiner. Stort sett går det greit, etterhvert virker ting som de skal - og innimellom virker det overhode IKKE slik jeg hadde tenkt meg...

Tv-menyI noen kvelder nå har jeg "fiklet" med en pc jeg har koblet opp mot TVen min... en slags MediaPC - som stort sett har fungert som den skal - men bare nesten... Ny maskinvare og dermed var det bare å sette igang med nye drivere og legge inn riktige innstillinger... trodde jeg. En helt "rett-frem" jobb, som ikke skulle ta mer enn noen timer... altså hele kvelden, men noe var skrekkelig galt! Uansett hva jeg gjorde endte jeg opp med et grusomt skjermbilde, teksten var helt uleselig og fargene ble smørt utover i et - for meg - hittil ukjent spekter for en skjerm, det være seg pc eller tv!

Oppdaterte og neddaterte skjermdriverne, installerte Windows på nytt... prøvde andre innstillinger der det var mulig... uten tegn til bedring! Tilslutt konkluderte jeg med at det MÅTTE være den nye maskinvaren som bare ikke virket! Topp altså!

Til slutt var det bare en ting igjen å prøve, bruke en annen tilkobling til TVen... noe som ikke var helt enkelt. Eneste alternativet til jeg jeg hadde - var HDMI tilkobling, og siden TVen min bare hadde en (!) av den typen - måtte jeg i tilfelle bruke Scart-inngangen for å koble til min HD-dekoder... ikke særlig gunstig valg! Men jeg måtte jo få fastslått om det virkelig VAR tilkoblingen som gjorde bilde så hinsides alt jeg før hadde sett!

Men før jeg begynt å røske ut kabler fra både her og der, slo det meg - heldigvis - at jeg måtte foreta noen valg i tv-menyen først. Og det var da jeg ble flau!

Det hadde seg slik at jeg måtte bruke en annen type kabel enn den jeg før hadde brukt til formålet, og dermed hadde det dukket opp endel flere valg i tv-menyen! Som f.eks størrelsen på bildet! Som standard hadde det stilt seg inn på 1024 x 768... som ikke var det helt korrekte siden jeg i Windows hadde stilt oppløsningen til 1360 x 768... ikke rart det ble rare bokstaver og farger på skjermen!

Så - etter å ha valgt korrekt oppløsning i tv-menyen var alt helt perfekt!

Det sies at en lærer av sine feil, så jeg får trøste meg med det... uten at jeg blir mindre flau av den grunn!

  © 2004 - 2018 :www.hovlandsdal.com | Powered by MoB 
| Valid XHTML 1.0 Strict!